Investigating issues with the Workpath platform
Incident Report for Workpath
Resolved
This incident has been resolved.
Posted Apr 21, 2020 - 11:13 CEST
Update
We are continuing to monitor for any further issues.
Posted Apr 21, 2020 - 09:58 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 21, 2020 - 09:46 CEST
Investigating
We are investigating issues with the Workpath platform and will provide updates here soon.
Posted Apr 21, 2020 - 09:44 CEST
This incident affected: Workpath Web Application (Workpath Frontend, Workpath Backend).