Deployment causing infinite login loop
Incident Report for Workpath
Resolved
Issue resolved. The issue occured at 17:23 when we deployed some changes related to storing server data. This change didn’t correctly check if a user is authenticated, resulting in an infinite loop.
Posted May 18, 2021 - 18:03 CEST
Investigating
We are investigating an outage that is preventing Workpath users from logging in to the Workpath platform.
Posted May 18, 2021 - 17:53 CEST
This incident affected: Workpath Web Application (Workpath Frontend).