Login issues
Incident Report for Workpath
Resolved
The issue has been resolved.
Posted Mar 16, 2022 - 10:26 CET
Monitoring
The fix has been deployed. We are currently monitoring it.
Posted Mar 16, 2022 - 10:00 CET
Identified
We identified the issue and are working on a fix
Posted Mar 16, 2022 - 09:10 CET
Investigating
Customers are not able to log in to Workpath.
Posted Mar 16, 2022 - 09:00 CET