Increased Loading Times on our Webapp
Incident Report for Workpath
Resolved
Our systems are back to normal, we'll be investigating the root cause.
Posted Apr 05, 2022 - 15:06 CEST
Investigating
Workpath is currently experiencing increased loading times. Our Team is investigating.
Posted Apr 05, 2022 - 14:31 CEST
This incident affected: Workpath Web Application (Workpath Frontend, Workpath Backend, Workpath Analytics Suite).