We are continuing to monitor for any further issues.
Posted Jan 27, 2026 - 21:45 CET
Monitoring
The AI Companion, Quality Checker, Draft Suggestions and OKR Generator are back online and we continue to monitor the situation.
Posted Jan 27, 2026 - 18:09 CET
Update
We are continuing to investigate this issue.
Posted Jan 27, 2026 - 12:20 CET
Investigating
The AI Companion, Quality Checker, Draft Suggestions and OKR Generator are currently unavailable due to an issue with the upstream provider Azure. More information can be found here: https://azure.status.microsoft/en-gb/status
Posted Jan 27, 2026 - 12:20 CET
This incident affected: Workpath Web Application (Workpath AI).